Xsp Initialization error – Could not load class or methods after upgrade from Domino 11.0 to 11.0.1 on Linux  

By Kenio Carvalho | 6/19/20 4:16 PM | Infrastructure - Notes / Domino | Added by Oliver Busse

Today i upgrade one server to Domino 11.0.1 from Domino 11.0 on linux. When the server starts the HTTP the console show the error bellow. The solution was to delete all content of the folder /opt/lotus/notes/latest/linux/osgi/shared/eclipse/plugins and run the installer again.