By Martin Jinoch | 3/20/17 9:19 AM | App Dev - XPages | Added by Oliver Busse
We've decided to rename strategies to make the names shorter, yet still descriptive enough. We've basically removed all SELECT_ and ALL_ parts of the names. For example SELECT_ALL_DOCUMENTS_FROM_VIEW is from now on DOCUMENTS_FROM_VIEW. Extending the life of your keyboard is just a positive side effect of this change.